Jump to content

All Activity

This stream auto-updates

  1. Today
  2. Yesterday
  3. Last week
  4. Earlier
  5. As longer i play the game i see that it become very boring without mods, so i wanna to dowload them but there is a problem - more than half of mods cant be dowloaded cause links or files are corrupted. Please, gimme as much mods as you can, in higher pririty mods that can really increase difficulty of NPCs cause they are too easy to kill and mods that allow you to have more guns, cause on big ship like star destoyers placing near 60 guns looks like a joke
  6. https://drive.google.com/drive/folders/19sucOsMVX5as2mRBGMh6LE1fegfg_gYY?usp=sharing https://drive.google.com/drive/folders/1FN8hpFnV2P0EGbYHzAXzzyZPg5TPvZst?usp=sharing
  7. You can share your savegame with us and I will take a look at it. Because of the size you will probably need to use something like Google Drive. To keep the link to your uploaded savegame private, you can send it to our support mail.
  8. What's the smallest save you have that triggers this issue reliably (after a short time)?
  9. Andromeda folder is 2.64 GB. I am having this problem we all my saves. Really love this game its sad I cant get to play it,
  10. Hi all and welcome to our brand new forum! Thanks for checking out our new game Aquapark Tycoon! 🌊 Get ready to build, manage and configure pools, slides, wellness areas and more, in this cozy and colorful simulation game. Check out our teaser & make sure to wishlist right here on Steam. Aquapark-Tycoon-Teaser-Trailer-Final.mp4
  11. Thanks for providing the logs. It will probably take some time to analyze this issue. How big is your %appdata%\Avorion\galaxies\Andromeda folder?
  12. Clientlog 2024-04-03 clientlog 2024-04-03 16-32-20.txt
  13. Avorion 2.4.3 OS Name Windows 10 Pro 64 Processor Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core(s), 12 Logical Processor(s) GPU NVIDIA GeForce RTX 3070 serverlog 2024-04-03 16-07-12.txt
  14. Please attach the client log and the server log for one such error. To find the logs, read this post:
  15. I have two PC one is custom built and there is a gaming laptop, with in lest than 5 minutes of playing I get this message. The game is totally unplay able.
  16. The only setting I've been able to find is in the server.ini under [game] with 'BehemothEvents=true' I've not been able to find info on any other settings. If you could please share what the settings are and where they're located that would be great.
  17. As per title; the dedicated server has the behemoth event enabled and the behemoth is clearing sectors when no one is online. Is this by design?
  18. Thanks! It helped, but with some changes. I had an external Minifuse 2 sound card. Her driver worked with errors for me. I removed the sound card and everything worked! Thanks again and have a nice day!
  19. It looks like it could be an issue with initializing sounds. Can you try updating or reinstalling your audio drivers?
  20. Hello everyone, I ran into a problem when starting the game. Checking the integrity of the files did not help with the solution. Running on different versions of the driver did not help. I attached two log files. The early one before the creation of the startupCrashDetection file, the second one after. clientlog 2024-03-29 20-55-05.txt clientlog 2024-03-29 20-58-28.txt
  21. I'm seeing the following errors on a dedicated server (either Windows or Linux, it's the same) log: -- 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '8'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '9'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '10'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '12'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '13'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '14'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '15'. 2024-03-26 07-17-13| Entity with index eb001b32-fd54-47fa-aa12-8b0f540737bf has no script number '17'. -- The server runs well enough in general, but these errors are typically followed by a: -- 2024-03-26 07-24-14| Warning: Sector (-xxx:yyy) had a very long tick of over 4278ms. -- or similar. In general, what causes these "Entity with index .. has no script number ... " errors?
  22. Here's what I posted in the Discord channel: March 14, 2024 liebefrankie — Yesterday at 4:39 PM QUESTION: when in Build mode and I am trying to place a block, if I hit R to go into "rotate" mode, and click on any of the 3 axes (red, blue or green) the axis highlights as I hover over it, but clicking does nothing. The block does not rotate. I also duplicate mapped the "R" key to "\", with the same result. The question is: "what am I doing wrong?" or "do I need to look at some file to enable this functionality?" or "is the current Avorion broken WRT this feature?" or "is there any other way to rotate a block?" (edited) liebefrankie — Today at 9:22 AM This morning it works! With no explanation at all - suddenly it works. It might be because I pressed all the WASD keys first (which don't do anything - they just bring up their original "stretch" stuff for ASD and whatever, if anything, W does). So now I can click on the rings and it rotates. I wish I knew why though - like if there was a recent update that fixed this, if there was a known problem, or if this is something that will raise its ugly head randomly and I'll have no idea how to fix it again, only that will happen after everybody nods their heads "so glad it's working for you". Ugh. Whistlebeak (Krom) — Today at 9:23 AM I've never seen, had or heard of this issue before, so no clue how you'd go about fixing it ChaosPhoenix — Today at 9:26 AM Also some issues might be caused by background programs or just computer getting restarted, or some other software being updated like graphics driver @Whistlebeak (Krom) I've never seen, had or heard of this issue before, so no clue how you'd go about fixing it liebefrankie — Today at 9:41 AM Thanks for the reply! I posted this on the official forum too, in case it's a very hard to reproduce bug that will haunt others - it sounds like it is. Intermittent functionality. It might be something some log file could have show click events and say 'why didn't that trigger the rotate?' - hopefully it's something that can be tracked down.
  23. Hi @Rymaca, yes it was indeed a Transmission Error. Filezilla uses a list of endings to determine whether it uses binary Mode or ASCII Mode. After switching to binary for the sector files and the "Database"-files everything works as intended 🙂 Thanks for your fast Response, I Hope this Thread helps other people with the Same Problem (e.g. Nitrado only offers FTP without an unzipping Option so i was forced to Upload it unzipped
  24. Hi there! The issue sounds like a transmission error. Do you know if the files were transmitted via text-mode or binary-mode? You can check for a transmission error by comparing the exact size (in bytes) of the savefolder between the server and your pc. In the case of a transmission error you can try the following: be sure to use binary mode transfer transmit the savefolder as zip or tar.gz and unzip it on the server
  25. Hello, I just went to change the save state of my server A (Linux) from provider A to a new server B from provider B. My Procedure was as followed: Type /save on Server A Type /stop on Server A Copy all files in Folder galaxies/XXXXX to my PC (Windows) Open FTP Connection zu Server B Upload all Files to the new Folder Change the Ports to match the config of Provider B Start Server B But after logging into Serve B I no longer see any of the stations and the following errors appear in the log: 2024-03-03 00-00-54| Starting thread [Input Commands]... 2024-03-03 00-00-54| Started thread [Input Commands] with id XXXXX 2024-03-03 00-00-54| "galaxies/XXXXX/server.dat": All instances have the same timestamp. This can lead to issues when loading. 2024-03-03 00-00-54| Server has been running for XXXXX seconds in total, and XXXXX without pauses. 2024-03-03 00-00-54| Starting thread [UDP Connection Receive]... 2024-03-03 00-00-54| Started thread [UDP Connection Receive] with id XXXXX 2024-03-03 00-00-54| Server startup complete. 2024-03-03 00-00-54| Starting thread [HangDetector]... 2024-03-03 00-00-54| Started thread [HangDetector] with id XXXXX 2024-03-03 00-00-54| Starting thread [Steam Networking Receive]... 2024-03-03 00-00-54| Started thread [Steam Networking Receive] with id XXXXX 2024-03-03 00-01-05| OnP2PSessionRequest from XXXXX 2024-03-03 00-01-12| Steam authentication confirmed for XXXXX 2024-03-03 00-01-12| Authentication successful for XXXXX 2024-03-03 00-01-12| Connection to client established 2024-03-03 00-01-12| Connection accepted from XXXXX 2024-03-03 00-01-16| 'XXXXX' (1) (XXXXX) owns BlackMarket DLC: no, client reports: no, Steam reports: 0 2024-03-03 00-01-16| 'XXXXX' (1) (XXXXX) owns IntoTheRift DLC: no, client reports: no, Steam reports: 0 2024-03-03 00-01-16| 'XXXXX' (1) (XXXXX) owns Behemoth DLC: no, client reports: no, Steam reports: 0 2024-03-03 00-01-16| SectorDatabase: Loading Sector (-182:117) 2024-03-03 00-01-16| Player logged in: XXXXX, index: 1 2024-03-03 00-01-16| <Server> Player XXXXX joined the galaxy 2024-03-03 00-01-16| FileSecurer error: Reading of file "galaxies/DieZocker/sectors/-182_117" failed, moving on to the next instance. Error: Unexpected end of file 2024-03-03 00-01-16| FileSecurer error: Reading of all instances of galaxies/DieZocker/sectors/-182_117 failed. 2024-03-03 00-01-16| Data of a loaded sector is at version 0.0, which is behind server database version 0.4. Converting. 2024-03-03 00-01-16| SectorDatabase: Loading Sector (-279:191) 2024-03-03 00-01-16| SectorDatabase: Loading Sector (-271:195) 2024-03-03 00-01-16| FileSecurer error: Reading of file "galaxies/DieZocker/sectors/-271_195" failed, moving on to the next instance. Error: Unexpected end of file 2024-03-03 00-01-16| FileSecurer error: Reading of all instances of galaxies/DieZocker/sectors/-271_195 failed. 2024-03-03 00-01-16| Data of a loaded sector is at version 0.0, which is behind server database version 0.4. Converting. 2024-03-03 00-01-17| FileSecurer error: Reading of file "galaxies/DieZocker/sectors/-279_191" failed, moving on to the next instance. Error: Unexpected end of file 2024-03-03 00-01-17| FileSecurer error: Reading of all instances of galaxies/DieZocker/sectors/-279_191 failed. 2024-03-03 00-01-17| Data of a loaded sector is at version 0.0, which is behind server database version 0.4. Converting. 2024-03-03 00-01-17| SectorDatabase: Loading Sector (-179:116) If i move the Folder to my local savefolder on my PC, the Savefile works as intended. I would appreciate any help because the savefile contains 20+ Hours of work from 3 people
  26. I've notice that some of my ships have oddly shaped and oversized shield hitboxes that is making the shield bubble asymmetric and increasing my profile of getting hit. I always build my ships with the symmetric building tool on so I don't know why the shields are not doing the same. Recreating this bug feels a hit or miss depending on how you make your ships, but I have my ship files here if that helps. Assault Carrier (Front).xml Cargo Hauler (Top Rear).xml
  1. Load more activity
×
×
  • Create New...